Search

Home » DIY Tutorials » DIY Sewing » Problems with new posts showing up…

Problems with new posts showing up…

I love technology…..but it’s way more advanced than I am.  And it causes me to eat chocolate.

 

I have been having a few problems with my site and the caching.  I (well, someone is helping me…bless her sweet heart) made a few adjustments (updates) and that affected some of my older plugins and such (I know, some of this may sound way confusing…..don’t worry, it did for me too until a few days ago) and now my newest posts aren’t appearing for some, even though I’ve removed the old cache plugin.   My site seems to be stuck back on August 3rd (or others) for many people, who may not even realize that it’s stuck.  But their computers aren’t updating the new information because they’re caching the old info.  Anyway……”blah, blah, blah” makes more sense to me than things like caching and updates and all that stuff.  I just like to blog.  And make stuff.  All that other mumbo jumbo is for the smarty pants.  Haha!

 

Anyway, I have received emails from many who have realized that I have new posts because they are receiving the feed through their emails and such.  But when they go my site, it’s stuck on last week.  Crazy.  Anyway, are there more of you out there who are having the same issue?

 

How many are noticing the new posts through rss feeds/facebook/twitter and can link over to the new post that way…….but clicking on the “Home” page directs them back to an old post? What browser are you using? (Firefox, Internet Explorer, Chrome, etc)  Does closing out of your browser completely and then restarting it help the newest post to appear?  Clearing your history should fix the problem but if you all do that, then I won’t know that it’s fixed, if we fix it. 

 

And how many were having a problem for a few days but now it’s just fine?  (Did you do anything to reset it or did it fix itself?  I’m hoping it fixed itself for you.)

 

Anyway, I was just curious how many are/were having a problem.  Obviously, those who don’t find my site through another source will never see this.  But those that do, fill me in…..

 

Kind of a bummer for some of you but no worries, I’ll (with the help of a friend) get this all ironed out. 

And then we’ll all have lunch together.

 

Thank you again and again. 

Ashey

 

 

 
Thanks for checking out my Problems with new posts showing up… post. Check out my full collection of DIY Sewing articles. Find even more sewing projects, patterns, and tips for beginners and advanced sewists by Liz Call, Mariah Leeson, Randi Dukes and Tauni Everett.
 

Comments

  1. Emily says:

    Hubby melted our computer (I think he just wanted a new one ;) ). Been getting everything perfectly with safari on the ipad.

  2. Claudia says:

    I get your new updates through an rss feed in my google reader, and haven’t missed a post as far as I can tell. I use google chrome (version 13.0.782.112 m), and when I click on home, I see all the posts, including this one.
    Good luck!

  3. Chelsey Z says:

    I use mozilla firefox and can’t see your updates.

  4. Carly says:

    I see your new posts through my blog. But If I click on just the website it takes me back to the fabric flowers, but if I click on your new post it will take me to it. I use Chrome. Still does it even if I close it and open it again. Hope this helps. Good Luck. Love your blog! Thanks.

  5. Heather says:

    I also read your blog through Google reader and use Firefox as my browser. I haven’t had any issues and sometime I go directly to your site, still no issues! Hope this helps!
    Oh, I second the suggestion of a search box! :)

  6. Nicole says:

    I read your blog through Google reader, I use Firefox as my web browser. I have never had any issues seeing your most recent posts! Hope you can get the bugs worked out!

  7. Caren says:

    I’m not having any problems with your blog (that I know of). If it helps any, I’m using Google Chrome as my browser….

  8. HW says:

    I’ve still been getting your posts through my blogreader, but when I clicked on your homepage just now I was still able to see them all. Hopefully it means things are working again! Thanks for your site, tutorials, and everything you share with us. I love reading your blog!

  9. Kel says:

    Hi ladies,

    A good way to maybe bypass all this pain is to simply use Ctrl + F5 which forces a refresh and to dump all your previous cache info – it also appears to be standard across many browsing platforms. If you ever want to update a page that you’re waiting for info on etc – ctrl + F5 will do it.

    :-) Hope this helps as I didn’t have any dramas with your site??? Thank god!!!!

  10. Hilary says:

    My feed is updated and I was having the same problem clicking on your site, but when I just click on the entry title just below the blog title it links correctly.

  11. Kathy Patterson says:

    I use Google Chrome and I was sent to the baby boy sandals and to this post, so mine must be working OK. BUT, may I make a suggestion that SOMEWHERE on your site you put a SEARCH BOX – PLEASE????? I thought that while you are tweaking, you might as well go there! I don’t know how much extra work that would be, but it would be EXCELLENT for your followers. I was so dismayed when I read in some comment about your fabric covered shoes and then had no idea where to find them! And the archives were organized by months – as if THAT would help me lol! So I searched and searched and luckily chose the right heading under “Tutorials”. I found it under “No Sew” but it COULD have been “Clothing” “Accessories” “Gift Ideas” or “Misc.” So you see my dilemma and my difficulty! A search box would REALLY help. Thanks. Love your site and have recommended it to MANY others!

  12. Katie says:

    Using Internet Explorer and everything has been working great!

  13. Astrid says:

    In firefox they would only show up once I refreshed the page.

  14. Meaghan says:

    I’m using google chrome and everything’s working fine!

  15. Jess@ ifonlytheywouldnap says:

    I’ve been seeing your posts in my google reader, and when I click over to safari on my iPod, I can see them all no problem!

  16. KathyH says:

    I see your blog thru google reader on my mac, thru firefox. I have been seeing blog posts there just fine. At least, I remember specifically the yellow bag post and the fabric flowers.

  17. Rachel says:

    I don’t get any RSS feeds (it may or may not be because I stalk your site and check it every morning anyway), and I’ve been seeing all your posts and everything has looked great for me. I’m using IE9.

  18. Cecily says:

    I have been receiving feeds, and I can see your posts fine on the blog. I use chrome.

  19. Valerie Lish says:

    I get your feeds through email and I have been getting them and I click on them to go to the site and I have not been able to view them it is as you said stuck on august 3rd I am using Internet explore but all the other blogs I fallow have not had any problems. Thanks for all you do

  20. Mrs. Organic says:

    Everything looks great here. All up to date and I’m using Safari.

  21. Anonymous says:

    I follow your blog, and I use blogger as well, so your updates pop-up. The problem is if I click “Make-it and Love-it” rather than the post feed. If I click your site name, it brings up Aug 3rd but I can click the actual post as well and then I can read it. (make sense?) If I were to click on your “home” from the post feed it would take me back to Aug 3rd again, not your newest post. Hmmm, this seems confusing to me how I am writing it. Hope it makes sense and hope it all works out! Oh, and we use Interent Explorer.

  22. jess says:

    i can click to new posts from facebook but when i go to the homepage it’s stuck at the skirt with fabric and lace. i’m using chrome as well.

  23. Jamie says:

    Yeah I have been having that problem. I use chrome. I see the updates on FB and link over from there because the home page here is messed up for me.

  24. Crissie says:

    Not a problem on Safari! I am able to click through from my RSS emails and when I click on “Home”, I see all of your most recent content.

  25. Wendy in Portland says:

    hi, the last email I received was the Aug 11 tote bag, so it looks like I am up to date. I use Firefox.

  26. Michelle says:

    They haven’t been showing up for me. I use the link sidebar in blogger to show me the newest updated blog posts and it has been showing me the link. If i go directly to it it works, but if I just go to your website the new updates are not on the homepage. If I go to the archives link, they are there. Otherwise it’s ‘stuck’ on the cute breezy skirt one. I use firefox 5.0 and it’s up to date. just to try it-i went to your page via Explorer 8.0 and it is working fine there, on the same computer.
    Good Luck! Technology can be so frustrating! I Love your blog.
    -Michelle

  27. Kristen says:

    I was having the same problem with Chrome, but I re-typed the complete blog address rather than use my bookmark and now I’m not having any trouble getting the updated posts.

  28. Samantha says:

    Hi Ashley! I get your updates through my blog reader and when I click on “make it and love it” it takes me to the post about the skirt with the fabric strips every time, but if I click on the post title it will take me to the new post. Sounds exactly like the problem others have been having. That is when I use IE9, I haven’t tried it in Google Chrome, so I don’t know if it would be different. Good luck getting the technology stuff figured out, that is all WAY over my head. :) In the meantime, I love your site!

  29. Sue says:

    I haven’t been having any issues and I use google chrome.

  30. Beth Sutherland says:

    It’s fine for me in Safari & Firefox on my MacBook. I saw your new post come up in facebook. Mine with networked blogs I have to go and pull the feed again via FB for it to show up there for some reason.

  31. Jennifer says:

    I’m on firefox and don’t have any problems with the new posts showing up. I hope you can figure it out! That is very strange.

  32. Kristy says:

    I am a brand new subscriber in Google Reader (you were a suggested site the other day so I looked and your blog and decided it was something that I would enjoy so I added you). This post showed up in my Reader and when I click on New Posts, I see all the recent posts. I am using IE9.

  33. artsy_momma says:

    I use IE9 and it seems to be fine- hope that helps narrow it down :)

  34. Amber says:

    I use Google Chrome and was having trouble when I went to your site. The post that comes up for me is Aug 3. I know that you have posted others since then because I can see them through facebook.

    update:
    I just cleaned out my history and reloaded your site and the correct post came up.

  35. Jenny says:

    I have 2 computers in my house…. one was stuck and I was soo confused becuase usually it doesnt take this long to update! but when i went on my other computer, i realized that mine wsa stuck :P. hope you fix it soon!

  36. Megan says:

    Ya I have not been able to see a post since las week! I thought it was odd and thought that maybe it was my computer (shows you what I know lol). I hope I get to see the posts soon!

  37. Melissa says:

    I’ve been noticing this problem. At first I figured you just hadn’t updated yet, but then it went way too long between updates and I figured something was wrong with MY settings (since hubby had been messing with stuff before that). Anyway, I use Chrome and just F5ing the page made the new posts show up. I haven’t had a problem since I did that once.

  38. Amy K. says:

    hmmm…. I got here via my Google Next button, but when I clicked on “home” on the header, I could see all the posts I’ve been enjoying over the past 10 days! I use IE9? I think?

  39. Brenda Picanco says:

    When I click on your website through my Favorites on my computer (I have Internet Explorer) I don’t see any new posts since the baby girls sandles. I follow you on facebook and when I click on the links it takes me to that post, but if I click on home, they are not there.

  40. colette says:

    I don’t seem to be having any problems. i use internet explorer.

  41. jamieS says:

    It is Sunday morning and every thing seems to be working fine for me. I am on google chrome. I have gotten all of your last post through my google reader and when I click on home I am directed to your most recent post… Good luck.

  42. Suzee says:

    I have been receiving your new posts same day you post it ( i checked) But I am having some of the same problem as you with my readers!! I post and it won’t show up new til 3 days!! I even added myself to my blog and so far I posted 2 in the last 2 days and nadda thing showing up! I use Blogger and have went through endless pages of troubleshooting and even wrote to Blogger.. nadda again..
    It really bugs me this happens as I want my readers to see those posts same day as it takes alot of your time to do these posts huh?? right?
    This has happened to me before but for some magical reason it was ok for awhile, but now its been a couple of weeks.phewy!
    I use Google Chrome, and Firefox both and it doesn’t matter which one I use to post, same thing happens(or not happening in this case!)
    IF you find out the reason this happens please let us know!! I even thought about switching over to a different source of blogging .. I’m lost = (
    OH btw,, I LOVE those baby boy leather sandals !!! so adorable!

  43. Barb Lamoreaux says:

    just joined and I got this one, thanks….

  44. Shandra says:

    I haven’t had that problem at all! I’m sorry to hear that others are, because I love your new posts! I’m using Chrome and it’s been working great for me. Good luck getting it straightened out!

  45. Sharon Thomas says:

    I didn’t realize I was missing your posts until the one came in today. I really do enjoy your blog. When my 10 yr old GD was here this summer, she used your braided headband blog to make her own, but with only three strands instead of 5. Thank you for all your wonderful ideas.

  46. Brooke says:

    I use internet explorer & haven’t been able to see your posts on your blog, but get the feed/updates from your facebook updates. Glad to know that this is an issue for everyone, I thought maybe I was going crazy!! :)

  47. Amy says:

    I am having the problem a little bit. When I load your page/hit the home button in your tool bar it posts Aug. 9 and the last post. I cannot see anything newer than that by just going to your blog. I was able to get to and see this post from the link on FB. Again, when I hit the home button I can no longer see this post. I hope you are able to get it working again!

    Amy

    1. Amy says:

      I forgot to mention, I am using Firefox.

  48. Katie B. says:

    I didn’t see any problems. I get your posts through a feed, and when I click home, all the posts show up. I didn’t do any kind of re-setting, and I’m using Firefox. Good luck figuring this out! :)

Leave a Reply

Your email address will not be published.

Hi, I'm Ashley

Hi, I’m Ashley—the DIY-enthusiast behind this crazy blog!

Back to Top